Рекомендация Debian по безопасности

DSA-4403-1 php7.0 -- обновление безопасности

Дата сообщения:
08.03.2019
Затронутые пакеты:
php7.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-9637, CVE-2019-9638, CVE-2019-9639, CVE-2019-9640, CVE-2019-9641, CVE-2019-9675.
Более подробная информация:

В PHP, широко используемом языке сценариев общего назначения с открытым исходным кодом, были обнаружены многочисленные уязвимости. Расширение EXIF содержит многочисленные случаи неверного обращения к памяти, а функция rename() реализована небезопасным образом.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 7.0.33-0+deb9u3.

Рекомендуется обновить пакеты php7.0.

С подробным статусом поддержки безопасности php7.0 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/php7.0