Säkerhetsbulletin från Debian

DSA-4403-1 php7.0 -- säkerhetsuppdatering

Rapporterat den:
2019-03-08
Berörda paket:
php7.0
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-9637, CVE-2019-9638, CVE-2019-9639, CVE-2019-9640, CVE-2019-9641, CVE-2019-9675.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i PHP, ett ett välanvänt öppenkällkodsskriptspråk för allmänna ändamål: EXIF-tillägget had flera fall av ogiltig minnesåtkomst och rename() var osäkert implementerad.

För den stabila utgåvan (Stretch) har detta problem rättats i version 7.0.33-0+deb9u3.

Vi rekommenderar att ni uppgraderar era php7.0-paket.

För detaljerad säkerhetsstatus om php7.0 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/php7.0