Aviso de seguridad de Debian

DSA-4407-1 xmltooling -- actualización de seguridad

Fecha del informe:
12 de mar de 2019
Paquetes afectados:
xmltooling
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-9628.
Información adicional:

Ross Geerlings descubrió que la biblioteca XMLTooling no gestionaba correctamente las excepciones en declaraciones XML mal construidas, lo que podría dar lugar a denegación de servicio de la aplicación que esté usando XMLTooling.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.6.0-4+deb9u2.

Le recomendamos que actualice los paquetes de xmltooling.

Para información detallada sobre el estado de seguridad de xmltooling, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/xmltooling