데비안 보안 권고

DSA-4407-1 xmltooling -- 보안 업데이트

보고일:
2019년 03월 12일
영향 받는 패키지:
xmltooling
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-9628.
추가 정보:

Ross Geerlings는 XMLTooling가 잘못된 XML 선언에서 예외처리를 제대로 하지 못함을 발견했는데, 이는 XMLTooling을 사용하는 응용프로그램에 서비스 거부 공격을 일으킬 수 있습니다.

안정배포(stretch)에서, 이 문제를 버전 1.6.0-4+deb9u2에서 수정했습니다

xmltooling 패키지를 업그레이드 하는 게 좋습니다.

xmltooling의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/xmltooling