Рекомендация Debian по безопасности

DSA-4407-1 xmltooling -- обновление безопасности

Дата сообщения:
12.03.2019
Затронутые пакеты:
xmltooling
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-9628.
Более подробная информация:

Росс Гирлингс обнаружил, что библиотека XMLTooling неправильно обрабатывает исключения для некорректных деклараций XML, что может приводить к отказу в обслуживании в приложении, использующем XMLTooling.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.6.0-4+deb9u2.

Рекомендуется обновить пакеты xmltooling.

С подробным статусом поддержки безопасности xmltooling можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/xmltooling