Säkerhetsbulletin från Debian

DSA-4407-1 xmltooling -- säkerhetsuppdatering

Rapporterat den:
2019-03-12
Berörda paket:
xmltooling
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-9628.
Ytterligare information:

Ross Geerlings upptäckte att XMLTooling-biblioteket inte hanterar undantag korrekt på felaktigt formatterade XML-deklarationerm, vilket kunde resultera i överbelastning mot applikationen som använder XMLTooling.

För den stabila utgåvan (Stretch) har detta problem rättats i version 1.6.0-4+deb9u2.

Vi rekommenderar att ni uppgraderar era xmltooling-paket.

För detaljerad säkerhetsstatus om xmltooling vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/xmltooling