데비안 보안 권고

DSA-4408-1 liblivemedia -- 보안 업데이트

보고일:
2019년 03월 17일
영향 받는 패키지:
liblivemedia
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-6256, CVE-2019-7314, CVE-2019-9215.
추가 정보:

여러 취약점을 멀티미디어 스트리밍 C++ 라이브러리집합 liveMedia에서 발견했으며 이는 잘못된 형식의 RTSP 스트림을 파싱할 때임의 코드 실행 또는 서비스 거부를 일으킬 수 있습니다.

안정배포(stretch),에서 이 문제를 버전 2016.11.28-1+deb9u2에서 고쳤습니다.

liblivemedia 패키지를 업그레이드 하는 게 좋습니다.

liblivemedia의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/liblivemedia