Рекомендация Debian по безопасности

DSA-4409-1 neutron -- обновление безопасности

Дата сообщения:
18.03.2019
Затронутые пакеты:
neutron
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-9735.
Более подробная информация:

Эрик Олоф Гуннар Андерссон обнаружил, что неправильная проверка настроек порта в драйвере групп безопасности iptables для Neutron, службе виртуальной частной сети для OpenStack, может приводить к отказу в обслуживании при работе в многоклиентном окружении.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2:9.1.1-3+deb9u1.

Рекомендуется обновить пакеты neutron.

С подробным статусом поддержки безопасности neutron можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/neutron