Säkerhetsbulletin från Debian

DSA-4410-1 openjdk-8 -- säkerhetsuppdatering

Rapporterat den:
2019-03-20
Berörda paket:
openjdk-8
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-2422.
Ytterligare information:

En minnesavslöjande sårbarhet har upptäckts i OpenJDK, en implementation av Oracle Java-plattformen, som resulterar i avslöjande av information eller förbigång av begränsade lägen.

För den stabila utgåvan (Stretch) har detta problem rättats i version 8u212-b01-1~deb9u1.

Vi rekommenderar att ni uppgraderar era openjdk-8-paket.

För detaljerad säkerhetsstatus om openjdk-8 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/openjdk-8