Bulletin d'alerte Debian

DSA-4412-1 drupal7 -- Mise à jour de sécurité

Date du rapport :
20 mars 2019
Paquets concernés :
drupal7
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 925176.
Dans le dictionnaire CVE du Mitre : CVE-2019-6341.
Plus de précisions :

L'absence de vérification des entrées dans le module « File » de Drupal, un environnement complet de gestion de contenu, pourrait avoir pour conséquence un script intersite.

Pour plus d'informations, veuillez consulter l'annonce des développeurs amont à l'adresse https://www.drupal.org/sa-core-2019-004.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 7.52-2+deb9u7.

Nous vous recommandons de mettre à jour vos paquets drupal7.

Pour disposer d'un état détaillé sur la sécurité de drupal7, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/drupal7.