데비안 보안 권고

DSA-4412-1 drupal7 -- 보안 업데이트

보고일:
2019년 03월 20일
영향 받는 패키지:
drupal7
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 925176.
Mitre의 CVE 사전: CVE-2019-6341.
추가 정보:

drupal 파일 모듈의 입력 살균을 빠뜨리면 크로스사이드 스크립트를 일으킬 수 있음을 발견했습니다.

추가 정보는 https://www.drupal.org/sa-core-2019-004에 있는 업스트림 권고를 참조하세요

안정 배포에서, 이 문제를 버전 7.52-2+deb9u7에서 고쳤습니다.

drupal7 패키지를 업그레이드 하는 게 좋습니다.

drupal7의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/drupal7