Säkerhetsbulletin från Debian

DSA-4412-1 drupal7 -- säkerhetsuppdatering

Rapporterat den:
2019-03-20
Berörda paket:
drupal7
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 925176.
I Mitres CVE-förteckning: CVE-2019-6341.
Ytterligare information:

Man har upptäckt att saknad rengörning av indata i fil-modulen i Drupal, ett fullt utrustat innehållshanteringsramverk, kunde resultera i sajtöverskridande skriptning.

För ytterligare information, vänligen se uppströmsbulletinen på https://www.drupal.org/sa-core-2019-004.

För den stabila utgåvan (Stretch) har detta problem rättats i version 7.52-2+deb9u7.

Vi rekommenderar att ni uppgraderar era drupal7-paket.

För detaljerad säkerhetsstatus om drupal7 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/drupal7