Aviso de seguridad de Debian

DSA-4413-1 ntfs-3g -- actualización de seguridad

Fecha del informe:
21 de mar de 2019
Paquetes afectados:
ntfs-3g
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-9755.
Información adicional:

Se descubrió un desbordamiento de la memoria dinámica («heap») en NTFS-3G, un controlador de lectura y escritura en NTFS para FUSE. Un usuario local puede aprovechar este defecto para elevación de privilegios a los propios del usuario root local.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1:2016.2.22AR.1+dfsg-1+deb9u1.

Le recomendamos que actualice los paquetes de ntfs-3g.

Para información detallada sobre el estado de seguridad de ntfs-3g, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/ntfs-3g