데비안 보안 권고

DSA-4413-1 ntfs-3g -- 보안 업데이트

보고일:
2019년 03월 21일
영향 받는 패키지:
ntfs-3g
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-9755.
추가 정보:

heap 기반 버퍼 오버플로를 FUSE용 읽기 쓰기 NTFS드라이버 NTFS-3G에서 발견했습니다. A local user can take advantage of this flaw for local root privilege escalation.

안정 배포(stretch)에서 이 문제를 버전1:2016.2.22AR.1+dfsg-1+deb9u1에서 고쳤습니다.

ntfs-3g 패키지를 업그레이드 하는 게 좋습니다

ntfs-3g의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/ntfs-3g