Aviso de seguridad de Debian

DSA-4415-1 passenger -- actualización de seguridad

Fecha del informe:
24 de mar de 2019
Paquetes afectados:
passenger
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 884463.
En el diccionario CVE de Mitre: CVE-2017-16355.
Información adicional:

Se descubrió una vulnerabilidad de lectura de ficheros arbitrarios en passenger, un servidor de aplicaciones web. Un usuario local al que le esté permitido desplegar una aplicación en passenger puede aprovechar este defecto definiendo un enlace simbólico con nombre REVISION apuntando a un fichero arbitrario del sistema, cuyo contenido sería mostrado a continuación a través de passenger-status.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 5.0.30-1+deb9u1.

Le recomendamos que actualice los paquetes de passenger.

Para información detallada sobre el estado de seguridad de passenger, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/passenger