Debians sikkerhedsbulletin

DSA-4416-1 wireshark -- sikkerhedsopdatering

Rapporteret den:
24. mar 2019
Berørte pakker:
wireshark
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 923611.
I Mitres CVE-ordbog: CVE-2019-5716, CVE-2019-5717, CVE-2019-5718, CVE-2019-5719, CVE-2019-9208, CVE-2019-9209, CVE-2019-9214.
Yderligere oplysninger:

Man opdagede at Wireshark, et program til analysering af netværkstrafik, indeholdt flere sårbarheder i dissektorerne til 6LoWPAN, P_MUL, RTSE, ISAKMP, TCAP, ASN.1 BER og RPCAP, hvilke kunne medføre lammelsesangreb.

I den stabile distribution (stretch), er disse problemer rettet i version 2.6.7-1~deb9u1.

Vi anbefaler at du opgraderer dine wireshark-pakker.

For detaljeret sikkerhedsstatus vedrørende wireshark, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/wireshark