Рекомендация Debian по безопасности

DSA-4416-1 wireshark -- обновление безопасности

Дата сообщения:
24.03.2019
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 923611.
В каталоге Mitre CVE: CVE-2019-5716, CVE-2019-5717, CVE-2019-5718, CVE-2019-5719, CVE-2019-9208, CVE-2019-9209, CVE-2019-9214.
Более подробная информация:

Было обнаружено, что Wireshark, анализатор сетевого трафика, содержит несколько уязвимостей в диссекторах для 6LoWPAN, P_MUL, RTSE, ISAKMP, TCAP, ASN.1 BER и RPCAP, которые могут приводить к отказу в обслуживании.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.6.7-1~deb9u1.

Рекомендуется обновить пакеты wireshark.

С подробным статусом поддержки безопасности wireshark можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/wireshark