Aviso de seguridad de Debian

DSA-4426-1 tryton-server -- actualización de seguridad

Fecha del informe:
7 de abr de 2019
Paquetes afectados:
tryton-server
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-10868.
Información adicional:

Cedric Krier descubrió que la falta de validación de acceso en Tryton podía dar lugar a revelación de información.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 4.2.1-2+deb9u1.

Le recomendamos que actualice los paquetes de tryton-server.

Para información detallada sobre el estado de seguridad de tryton-server, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/tryton-server