Bulletin d'alerte Debian

DSA-4426-1 tryton-server -- Mise à jour de sécurité

Date du rapport :
7 avril 2019
Paquets concernés :
tryton-server
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-10868.
Plus de précisions :

Cedric Krier a découvert qu'une validation manquante des accès dans Tryton pourrait avoir pour conséquence la divulgation d'informations.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 4.2.1-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets tryton-server.

Pour disposer d'un état détaillé sur la sécurité de tryton-server, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/tryton-server.