Debians sikkerhedsbulletin

DSA-4427-1 samba -- sikkerhedsopdatering

Rapporteret den:
8. apr 2019
Berørte pakker:
samba
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-3880.
Yderligere oplysninger:

Michael Hanselmann opdagede at Samba, en SMB/CIFS-fil-, -print- og -loginserver til Unix, var ramt af et symlink-gennemløbsangreb. Dermed var det muligt for fjernautentificerede brugere med skriverettigheder, at enten skrive eller konstatere eksistens af filer udenfor Sambas shares.

I den stabile distribution (stretch), er dette problem rettet i version 2:4.5.16+dfsg-1+deb9u1.

Vi anbefaler at du opgraderer dine samba-pakker.

For detaljeret sikkerhedsstatus vedrørende samba, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/samba