Aviso de seguridad de Debian

DSA-4429-1 spip -- actualización de seguridad

Fecha del informe:
10 de abr de 2019
Paquetes afectados:
spip
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 926764.
En el diccionario CVE de Mitre: CVE-2019-11071.
Información adicional:

Se descubrió que SPIP, un motor para publicación en sitios web, no saneaba correctamente la entrada del usuario. Esto permitiría que un usuario autenticado ejecutara órdenes arbitrarias.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 3.1.4-4~deb9u2.

Le recomendamos que actualice los paquetes de spip.

Para información detallada sobre el estado de seguridad de spip, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/spip