데비안 보안 권고

DSA-4429-1 spip -- 보안 업데이트

보고일:
2019년 04월 10일
영향 받는 패키지:
spip
위험성:
보안 데이터베이스 참조:
데비안 버그 추적 시스템: 버그 926764.
Mitre의 CVE 사전: CVE-2019-11071.
추가 정보:

출판용 웹 사이트 엔진 SPIP이 사용자 입력을 소독하지 않음을 발견했습니다. 이것은 인증된 사용자에게 임의 명령 실행을 허용할 수 있습니다.

안정 버전(stretch)에서 이 문제를 버전 3.1.4-4~deb9u2에서 고쳤습니다.

spip 패키지를 업그레이드 하는 게 좋습니다.

spip의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/spip