Debians sikkerhedsbulletin

DSA-4431-1 libssh2 -- sikkerhedsopdatering

Rapporteret den:
13. apr 2019
Berørte pakker:
libssh2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 924965.
I Mitres CVE-ordbog: CVE-2019-3855, CVE-2019-3856, CVE-2019-3857, CVE-2019-3858, CVE-2019-3859, CVE-2019-3860, CVE-2019-3861, CVE-2019-3862, CVE-2019-3863.
Yderligere oplysninger:

Chris Coulson opdagede flere sårbarheder i libssh2, et SSH2-klientsidebibliotek, hvilke kunne medføre lammelsesangreb, informationslækager eller udførelse af vilkårlig kode.

I den stabile distribution (stretch), er disse problemer rettet i version 1.7.0-1+deb9u1.

Vi anbefaler at du opgraderer dine libssh2-pakker.

For detaljeret sikkerhedsstatus vedrørende libssh2, se dens sikkerhedssporingssidede på: https://security-tracker.debian.org/tracker/libssh2