Debians sikkerhedsbulletin

DSA-4432-1 ghostscript -- sikkerhedsopdatering

Rapporteret den:
16. apr 2019
Berørte pakker:
ghostscript
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Debians fejlsporingssystem: Fejl 925256, Fejl 925257.
I Mitres CVE-ordbog: CVE-2019-3835, CVE-2019-3838.
Yderligere oplysninger:

Cedric Buissart opdagede to sårbarheder i Ghostscript, GPL PostScript/PDF-fortolkeren, hvilke kunne medføre omgåelse af filsystemsbegrænsninger af dSAFER-sandkassen.

I den stabile distribution (stretch), er disse problemer rettet i version 9.26a~dfsg-0+deb9u2.

Vi anbefaler at du opgraderer dine ghostscript-pakker.

For detaljeret sikkerhedsstatus vedrørende ghostscript, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/ghostscript