Debians sikkerhedsbulletin

DSA-4433-1 ruby2.3 -- sikkerhedsopdatering

Rapporteret den:
16. apr 2019
Berørte pakker:
ruby2.3
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-8320, CVE-2019-8321, CVE-2019-8322, CVE-2019-8323, CVE-2019-8324, CVE-2019-8325.
Yderligere oplysninger:

Flere sårbarheder er opdaget i den Rubygems, som følger med fortolkeren af sproget Ruby, hvilke kunne medføre lammelsesangreb eller udførelse af vilkårlig kode.

I den stabile distribution (stretch), er disse problemer rettet i version 2.3.3-1+deb9u6.

Vi anbefaler at du opgraderer dine ruby2.3-pakker.

For detaljeret sikkerhedsstatus vedrørende ruby2.3, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/ruby2.3