Aviso de seguridad de Debian

DSA-4433-1 ruby2.3 -- actualización de seguridad

Fecha del informe:
16 de abr de 2019
Paquetes afectados:
ruby2.3
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-8320, CVE-2019-8321, CVE-2019-8322, CVE-2019-8323, CVE-2019-8324, CVE-2019-8325.
Información adicional:

Se han descubierto varias vulnerabilidades en el Rubygems incluido en el intérprete del lenguaje de programación Ruby que pueden dar lugar a denegación de servicio o a ejecución de código arbitrario.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 2.3.3-1+deb9u6.

Le recomendamos que actualice los paquetes de ruby2.3.

Para información detallada sobre el estado de seguridad de ruby2.3, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/ruby2.3