Bulletin d'alerte Debian

DSA-4433-1 ruby2.3 -- Mise à jour de sécurité

Date du rapport :
16 avril 2019
Paquets concernés :
ruby2.3
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-8320, CVE-2019-8321, CVE-2019-8322, CVE-2019-8323, CVE-2019-8324, CVE-2019-8325.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans les « gems » Ruby inclus dans l'interpréteur pour le langage Ruby, qui peuvent avoir pour conséquence un déni de service ou l'exécution de code arbitraire.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 2.3.3-1+deb9u6.

Nous vous recommandons de mettre à jour vos paquets ruby2.3.

Pour disposer d'un état détaillé sur la sécurité de ruby2.3, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/ruby2.3.