Рекомендация Debian по безопасности

DSA-4433-1 ruby2.3 -- обновление безопасности

Дата сообщения:
16.04.2019
Затронутые пакеты:
ruby2.3
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-8320, CVE-2019-8321, CVE-2019-8322, CVE-2019-8323, CVE-2019-8324, CVE-2019-8325.
Более подробная информация:

В инструменте Rubygems, входящем в состав интерпретатора языка Ruby, было обнаружено несколько уязвимостей, которые могут приводить к отказу в обслуживании или выполнению произвольного кода.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.3.3-1+deb9u6.

Рекомендуется обновить пакеты ruby2.3.

С подробным статусом поддержки безопасности ruby2.3 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ruby2.3