Рекомендация Debian по безопасности

DSA-4434-1 drupal7 -- обновление безопасности

Дата сообщения:
20.04.2019
Затронутые пакеты:
drupal7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 927330.
В каталоге Mitre CVE: CVE-2019-11358.
Более подробная информация:

В Drupal, полнофункциональной платформе для управления содержимым, был обнаружен межсайтовый скриптинг. За дополнительной информацией обращайтесь к рекомендации основной ветки разработки по адресу https://www.drupal.org/sa-core-2019-006.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 7.52-2+deb9u8.

Рекомендуется обновить пакеты drupal7.

С подробным статусом поддержки безопасности drupal7 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/drupal7