Aviso de seguridad de Debian

DSA-4435-1 libpng1.6 -- actualización de seguridad

Fecha del informe:
27 de abr de 2019
Paquetes afectados:
libpng1.6
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 921355.
En el diccionario CVE de Mitre: CVE-2019-7317.
Información adicional:

Se descubrió una vulnerabilidad de «uso tras liberar» en la función png_image_free() de la biblioteca de PNG libpng que podría dar lugar a denegación de servicio o, potencialmente, a ejecución de código arbitrario si se procesa una imagen mal construida.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.6.28-1+deb9u1.

Le recomendamos que actualice los paquetes de libpng1.6.

Para información detallada sobre el estado de seguridad de libpng1.6, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/libpng1.6