Debians sikkerhedsbulletin

DSA-4437-1 gst-plugins-base1.0 -- sikkerhedsopdatering

Rapporteret den:
29. apr 2019
Berørte pakker:
gst-plugins-base1.0
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-9928.
Yderligere oplysninger:

Man opdagede at et bufferoverløb i RTSP-fortolkeren i medieframeworket GStreamer, kunne medføre udførelse af vilkårlig kode, hvis en misdannet RTSP-strøm blev åbnet.

I den stabile distribution (stretch), er dette problem rettet i version 1.10.4-1+deb9u1.

Vi anbefaler at du opgraderer dine gst-plugins-base1.0-pakker.

For detaljeret sikkerhedsstatus vedrørende gst-plugins-base1.0, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/gst-plugins-base1.0