Aviso de seguridad de Debian

DSA-4437-1 gst-plugins-base1.0 -- actualización de seguridad

Fecha del informe:
29 de abr de 2019
Paquetes afectados:
gst-plugins-base1.0
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-9928.
Información adicional:

Se descubrió que un desbordamiento de memoria en RTSP, el analizador sintáctico de la infraestructura de soporte multimedia GStreamer, puede dar lugar a la ejecución de código arbitrario si se abre un flujo de datos («stream») RTSP mal construido.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.10.4-1+deb9u1.

Le recomendamos que actualice los paquetes de gst-plugins-base1.0.

Para información detallada sobre el estado de seguridad de gst-plugins-base1.0, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/gst-plugins-base1.0