Bulletin d'alerte Debian

DSA-4437-1 gst-plugins-base1.0 -- Mise à jour de sécurité

Date du rapport :
29 avril 2019
Paquets concernés :
gst-plugins-base1.0
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2019-9928.
Plus de précisions :

Un dépassement de tampon dans l'analyseur RTSP de l'environnement multimédia GStreamer, peut avoir pour conséquence l'exécution de code arbitraire lors de l'ouverture d'un flux RTSP mal formé.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 1.10.4-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets gst-plugins-base1.0.

Pour disposer d'un état détaillé sur la sécurité de gst-plugins-base1.0, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/gst-plugins-base1.0.