데비안 보안 권고

DSA-4437-1 gst-plugins-base1.0 -- 보안 업데이트

보고일:
2019년 04월 29일
영향 받는 패키지:
gst-plugins-base1.0
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-9928.
추가 정보:

조작된 RTSP 스트림이 열리면 GStreamer 미디어 프레임워크의 RTSP 파서에 버퍼 오버플로가 발생하여 임의 코드가 실행될 수 있다는 사실이 발견되었습니다.

안정 배포(stretch)에서, 이 문제를 버전 1.10.4-1+deb9u1에서 수정했습니다.

gst-plugins-base1.0 패키지를 업그레이드 하는 게 좋습니다.

gst-plugins-base1.0의 자세한 보안 상태는 보안 추적 페이지를 참조하십시오: https://security-tracker.debian.org/tracker/gst-plugins-base1.0