Рекомендация Debian по безопасности

DSA-4437-1 gst-plugins-base1.0 -- обновление безопасности

Дата сообщения:
29.04.2019
Затронутые пакеты:
gst-plugins-base1.0
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-9928.
Более подробная информация:

Было обнаружено, что переполнение буфера в коде для грамматического разбора RTSP из состава мультимедиа-платформы GStreamer может приводить к выполнению произвольного кода в случае открытия специально сформированного RTSP-потока.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.10.4-1+deb9u1.

Рекомендуется обновить пакеты gst-plugins-base1.0.

С подробным статусом поддержки безопасности gst-plugins-base1.0 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/gst-plugins-base1.0