Aviso de seguridad de Debian

DSA-4438-1 atftp -- actualización de seguridad

Fecha del informe:
7 de may de 2019
Paquetes afectados:
atftp
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 927553.
En el diccionario CVE de Mitre: CVE-2019-11365, CVE-2019-11366.
Información adicional:

Denis Andzakovic descubrió dos vulnerabilidades en atftp, el servidor TFTP avanzado, que podrían dar lugar a denegación de servicio mediante el envío de paquetes mal construidos.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 0.7.git20120829-3.1~deb9u1.

Le recomendamos que actualice los paquetes de atftp.

Para información detallada sobre el estado de seguridad de atftp, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/atftp