Рекомендация Debian по безопасности

DSA-4438-1 atftp -- обновление безопасности

Дата сообщения:
07.05.2019
Затронутые пакеты:
atftp
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 927553.
В каталоге Mitre CVE: CVE-2019-11365, CVE-2019-11366.
Более подробная информация:

Денис Анджакович обнаружил две уязвимости в atftp, продвинутом TFTP-сервере, которые могут приводить к отказу в обслуживании из-за отправки специально сформированных пакетов.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 0.7.git20120829-3.1~deb9u1.

Рекомендуется обновить пакеты atftp.

С подробным статусом поддержки безопасности atftp можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/atftp