Aviso de seguridad de Debian

DSA-4439-1 postgresql-9.6 -- actualización de seguridad

Fecha del informe:
9 de may de 2019
Paquetes afectados:
postgresql-9.6
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-10130.
Información adicional:

Dean Rasheed descubrió que podrían eludirse las normativas de seguridad a nivel de fila en el sistema de base de datos PostgreSQL.

Para información adicional, consulte el anuncio del proyecto original en https://www.postgresql.org/about/news/1939/

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 9.6.13-0+deb9u1.

Le recomendamos que actualice los paquetes de postgresql-9.6.

Para información detallada sobre el estado de seguridad de postgresql-9.6, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/postgresql-9.6