Рекомендация Debian по безопасности

DSA-4439-1 postgresql-9.6 -- обновление безопасности

Дата сообщения:
09.05.2019
Затронутые пакеты:
postgresql-9.6
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-10130.
Более подробная информация:

Дин Рашид обнаружил, что правила безопасности строк в системе баз данных PostgreSQL можно обойти.

За дополнительной информацией обращайтесь к анонсу основной ветки разработки по адресу https://www.postgresql.org/about/news/1939/

В стабильном выпуске (stretch) эта проблема была исправлена в версии 9.6.13-0+deb9u1.

Рекомендуется обновить пакеты postgresql-9.6.

С подробным статусом поддержки безопасности postgresql-9.6 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/postgresql-9.6