데비안 보안 권고

DSA-4441-1 symfony -- 보안 업데이트

보고일:
2019년 05월 10일
영향 받는 패키지:
symfony
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2018-14773, CVE-2018-19789, CVE-2018-19790, CVE-2019-10909, CVE-2019-10910, CVE-2019-10911, CVE-2019-10912, CVE-2019-10913.
추가 정보:

Multiple vulnerabilities were discovered in the Symfony PHP framework which could lead to cache bypass, authentication bypass, information disclosure, open redirect, cross-site request forgery, deletion of arbitrary files, or arbitrary code execution.

안정 배포(stretch)에서, 이 문제를 버전 2.8.7+dfsg-1.3+deb9u2에서 고쳤습니다.

symfony 패키지를 업그레이드 하는 게 좋습니다.

symfony의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/symfony