Debians sikkerhedsbulletin

DSA-4442-1 ghostscript -- sikkerhedsopdatering

Rapporteret den:
12. maj 2019
Berørte pakker:
ghostscript
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2019-3839.
Yderligere oplysninger:

En sårbarhed blev opdaget i Ghostscript, GPL PostScript/PDF-fortolkeren, hvilken kunne medføre lammelsesangreb eller udførelse af vilkårlig kode, hvis en misdannet PostScript-fil blev behandlet (på trods af at -dSAFER-sandkassen er aktiveret).

I den stabile distribution (stretch), er dette problem rettet i version 9.26a~dfsg-0+deb9u3.

Vi anbefaler at du opgraderer dine ghostscript-pakker.

For detaljeret sikkerhedsstatus vedrørende ghostscript, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/ghostscript