Bulletin d'alerte Debian

DSA-4443-1 samba -- Mise à jour de sécurité

Date du rapport :
14 mai 2019
Paquets concernés :
samba
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2018-16860.
Plus de précisions :

Isaac Boukris et Andrew Bartlett ont découvert que l'extension S4U2Self de Kerberos utilisée dans la prise en charge d'Active Directory de Samba était vulnérable à des attaques des attaques de type « homme du milieu » provoquées par une validation incomplète des sommes de contrôle.

Plus de détails sont disponibles dans l'annonce amont à l'adresse https://www.samba.org/samba/security/CVE-2018-16860.html

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 2:4.5.16+dfsg-1+deb9u2.

Nous vous recommandons de mettre à jour vos paquets samba.

Pour disposer d'un état détaillé sur la sécurité de samba, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/samba.