Рекомендация Debian по безопасности

DSA-4444-1 linux -- обновление безопасности

Дата сообщения:
14.05.2019
Затронутые пакеты:
linux
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 928125.
В каталоге Mitre CVE: CVE-2018-12126, CVE-2018-12127, CVE-2018-12130, CVE-2019-11091.
Более подробная информация:

Многочисленные исследователи обнаружили уязвимости в том, как в процессорах Intel реализована спекулятивная пересылка данных, загруженных во временные микроархитектурные структуры (буферы). Эти уязвимости могут позволить злоумышленнику, управляющему непривилегированным процессом, считывать чувствительную информацию, включая память ядра и всех других процессов, запущенных в системе, а также считывать информацию основной системы из гостевой системы.

Подробности см. по адресу https://www.kernel.org/doc/html/latest/admin-guide/hw-vuln/mds.html.

Для полного устранения данных уязвимостей необходимо установить обновлённый микрокод ЦП. Обновлённый пакет intel-microcode (доступен только в разделе non-free архива Debian) будет предоставлен в отдельной рекомендации по безопасности. Также обновлённый микрокод ЦП может быть доступен в качестве части обновления системной прошивки ("BIOS").

Кроме того, данное обновление включает в себя исправление регрессии, вызванной зависаниями в драйвере обратной петли, проявившейся после обновления до 4.9.168 в предыдущей редакции Stretch.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 4.9.168-1+deb9u2.

Рекомендуется обновить пакеты linux.

С подробным статусом поддержки безопасности linux можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/linux