Рекомендация Debian по безопасности

DSA-4445-1 drupal7 -- обновление безопасности

Дата сообщения:
14.05.2019
Затронутые пакеты:
drupal7
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2019-11831.
Более подробная информация:

Было обнаружено, что неполная проверка в обрабатывающей библиотеке Phar, встроенной в Drupal, полнофункциональную платформу управления содержимым, может приводить к раскрытию информации.

За дополнительной информацией обращайтесь к рекомендации основной ветки разработки по адресу https://www.drupal.org/sa-core-2019-007.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 7.52-2+deb9u9.

Рекомендуется обновить пакеты drupal7.

С подробным статусом поддержки безопасности drupal7 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/drupal7