Säkerhetsbulletin från Debian

DSA-4445-1 drupal7 -- säkerhetsuppdatering

Rapporterat den:
2019-05-14
Berörda paket:
drupal7
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2019-11831.
Ytterligare information:

Man har upptäckt att ofullständig validering i ett Phar-behandlingsbibliotek inbäddat i Drupal, ett fullt utrustat innehållshanteringsramverk, kunde resultera i utlämnande av information.

För ytterligare information, vänligen se uppströmsbulletinen på https://www.drupal.org/sa-core-2019-007.

För den stabila utgåvan (Stretch) har detta problem rättats i version 7.52-2+deb9u9.

Vi rekommenderar att ni uppgraderar era drupal7-paket.

För detaljerad säkerhetsstatus om drupal7 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/drupal7