Aviso de seguridad de Debian

DSA-4446-1 lemonldap-ng -- actualización de seguridad

Fecha del informe:
14 de may de 2019
Paquetes afectados:
lemonldap-ng
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2019-12046.
Información adicional:

Se descubrió que el sistema de inicio de sesión único (SSO, «single sign-on») web Lemonldap::NG no validaba suficientemente los tokens de sesión si la opción tokenUseGlobalStorage estaba habilitada, lo que podía otorgar a los usuarios que tuvieran acceso a la base de datos de sesión principal permiso para acceder a una sesión anónima.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1.9.7-3+deb9u1.

Le recomendamos que actualice los paquetes de lemonldap-ng.

Para información detallada sobre el estado de seguridad de lemonldap-ng, consulte su página en el sistema de seguimiento de problemas de seguridad: https://security-tracker.debian.org/tracker/lemonldap-ng