Рекомендация Debian по безопасности

DSA-4449-1 ffmpeg -- обновление безопасности

Дата сообщения:
22.05.2019
Затронутые пакеты:
ffmpeg
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2018-15822, CVE-2018-1999011, CVE-2019-9718, CVE-2019-11338.
Более подробная информация:

В мультимедиа платформе FFmpeg было обнаружено несколько уязвимостей, которые могут приводить к отказу в обслуживании или потенциальному выполнению произвольного кода в случае обработки специально сформированных файлов или потоков.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 7:3.2.14-1~deb9u1.

Рекомендуется обновить пакеты ffmpeg.

С подробным статусом поддержки безопасности ffmpeg можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ffmpeg