데비안 보안 권고

DSA-4456-1 exim4 -- 보안 업데이트

보고일:
2019년 06월 05일
영향 받는 패키지:
exim4
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2019-10149.
추가 정보:

Qualys Research Labs는 메일 전송 에이전트 Exim의 결함을 알렸습니다. deliver_message() 함수에서 받는 주소를 잘못 검증하면 임의의 명령이 실행될 수 있습니다.

안정 배포(stretch)에서, 이 문제를 버전 4.89-2+deb9u4에서 고쳤습니다.

exim4 패키지를 업그레이드 하는 게 좋습니다.

exim4의 자세한 보안 상태는 보안 추적 페이지 참조: https://security-tracker.debian.org/tracker/exim4