Bulletin d'alerte Debian

DSA-4457-1 evolution -- Mise à jour de sécurité

Date du rapport :
7 juin 2019
Paquets concernés :
evolution
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 924616.
Dans le dictionnaire CVE du Mitre : CVE-2018-15587.
Plus de précisions :

Hanno Böck a découvert qu'Evolution était vulnérable à des usurpations de signature OpenPGP pour des messages arbitraires en utilisant un courriel HTML contrefait pour l'occasion. Ce problème a été pallié en déplaçant la barre de sécurité avec les informations de chiffrement et de signature au-dessus des en-têtes de message.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 3.22.6-1+deb9u2.

Nous vous recommandons de mettre à jour vos paquets evolution.

Pour disposer d'un état détaillé sur la sécurité de evolution, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/evolution.