Säkerhetsbulletin från Debian

DSA-4457-1 evolution -- säkerhetsuppdatering

Rapporterat den:
2019-06-07
Berörda paket:
evolution
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 924616.
I Mitres CVE-förteckning: CVE-2018-15587.
Ytterligare information:

Hanno Böck upptäckte att Evolution var sårbar för förfalskade OpenPGP-signaturer för godtyckliga meddelanden med hjälp av ett speciellt skapat HTML-email. Detta problem lindrades genom att flytta säkerhetsfältet med krypterings- och signaturinformation över meddelandehuvudena.

För den stabila utgåvan (Stretch) har detta problem rättats i version 3.22.6-1+deb9u2.

Vi rekommenderar att ni uppgraderar era evolution-paket.

För detaljerad säkerhetsstatus om evolution vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/evolution